RAC Mail Down?

Is anyone else unable to access clients’ mail in RAC? This is the error code: “CC-458: This service is not available at this time. Please try again later.” Just curious to see if others are experiencing this.

1 Like

Yes…I get the same.

Yes but only on personal accounts. Mail showing up fine for business numbers. So weird.

I could not get in earlier, but just got in now. Totally perplexed. A client died in 2021 and they are looking for her 2022 income tax return??? Never had that happen before.

Pat Gamborg


1354 Fed Rd.

Bear River NS B0S 1B0


Just had a tax client receive a request to file 2022…the letter is dated November 10th.

She has a relativly simple return …T4, T4As, t4ps, rrsp ded… and always has… historically she ends up owing between $1,000 and $2,000

My guess policy changes post covid.

Rachel Parlee
(506) 874-3093

Yes down for me since Monday.

I get this error

Error alert

CC-458: This service is not available at this time. Please try again later.

Ok glad I’m not the only one… I’m still getting it this morning! So frustrating!

I just tried it and I got in fine.

Now its not even passing this stage:

The system is processing your request.

This may take several minutes…

Same here @asifnana

It’s extremely frustrating…

Yep me too I am completely locked out now. Put in username and password and it won’t take me past the page.

I just tried and yes it was slow but I did get in.

Extremely slow for me to get in, and cannot access any documents/mail since yesterday. Just get error code CC-458.


I got in on second try and access was normal.

I can get into CRA but personal mail is still down for our entire firm and showing the error message, even using an incognito browser.

Just got off the phone with CRA processing review… she said major network issues… no idea on resolution time.

Still down urgghh

After failing to get in during the afternoon, I was able to get to RAC and AFR late last night.

I can get into RAC but personal mail continues to remain inaccessible. CRA on Twitter said they were aware and it’s been fixed as of this morning but nope, sure hasn’t.

Personal mail worked for me this morning around 10am.