RAC access

RAC was supposed to be back this morning. I get to the “last CRA login” window. When I hit “next”, I get Error - ERR.021. Tried calling business windows and the wait time is 1-1.5 hrs. Any ideas? I have updated Chrome and cleared browsing history, etc.

All I can say is it is working normally for me today.

Me too… I received an ERROR A77643454 until now. Anyone experiencing this issue?

I was on RAC this afternoon with no issues.

No problems experienced here either this afternoon.

Finally bit the bullet and called CRA today. Went through the 1st 2 agents within 5 minutes. Then a 2 hr wait for the 3rd person. My account has been locked due to a possible breach of my username. And it’s widespread. A senior agent is working on it, and it could take up to 2 weeks to hear from him/her. I guess I’ll go south. Maybe Shelburne. My ancestors were dumped there 250 years ago.

Oh my… I am so sorry to hear that… that is way too long

Hugs for all the extra work of explaining to clients why you cant help them for a couple of weeks.

They’re going on hiatus pretty soon anyway…so that’s a small consolation.

Yep…Data Breach…is what they called it for me…going on since December 1st 2020. 1st agent at EServices had told me in the 1st week of December that I would be getting a letter within 10 business days…I’ve called 2 to 3 times already and EServices can’t do anything and the 10 days has turned into 8 weeks. There’s supposedly a code on the letter and procedures in order to reinstate my access …and I’m supposed to call with that code and reach a group dedicated to “Data Breach”. No fun at all!

Called the CRA personal line today, waited maybe 15 minutes on hold, and then got connected to the section in St. John’s working on the issue. She had me change my username, password, 6 security questions, and set up 2-step verification. I’m back in!! As My Account, My Business Account, and RAC are all tied to my SIN, she told me to go check my personal info right away. Look for any changes, in particular, direct deposit changes. Found nothing. I e-filed a couple of T2’s to check things out. Worked fine. Accessed client data with no problem. I haven’t tried AFR yet, but I’m assuming it’s OK.

1 Like

I had to do much the same with Service Canada a few months back. Tedious but doable. And make a note of those response questions…they are case-sensitive.