Keystroke Shortcut For [S]ave Not Working On "Unsaved Changes" Dialog Box

Hi Folks – minor issue…

I have the “Show Workflow before saving” option deselected.

When closing a return with [CTRL]+[W], the “Unsaved Changes” dialog box is presented with options to…

Save and Close
Close without Saving

…but the “Save and Close” option does not seem to work when I use the keyboard [ALT]+[S] or simply [S] on my Win7 workstation. If I wish to use the keyboard I have to [CTRL]+[S] to Save, then [CTRL]+[W] to Close…or use the mouse to click on “Save and Close”.

I prefer to use the keyboard since it’s faster than the mouse for me.

On a related note, the reason I have the “Show Workflow before saving” option deselcted is due to the fact that when presented with the Workflow screen on Save, I have to use the mouse to click on the Save button, rather than a shortcut key like [ALT]+[S] or just [S] or [ENTER] or something. I’d probably reactivate the Workflow option if there was a quick shortcut key to Save?

Thank you…Mike

If you install the most recent version, the save dialog should have its accelerator keys back.

The workflow dialog isn’t as good as it could be when you don’t want to use the mouse. We’ll take a look at this.

Thank you!