TaxCycle | Products | Pricing | Training | Documentation | Support | News

Authrep issue

Hi I am having a form error message when trying to obtain the authorization to represent client. the message says I am not using the right form (see below).
I have tried to updated my version of Taxcycle but it’s not helping either. Any ideas?

I have similar issue…

Rolled forward existing pers tax client… who has never had a business… and this is coming up for me… tested on some other clients… every client ends up with this…

I forced it to file this morning by indicating that auth existed on the biz rep… even tho it doesn’t.

Messaged Taxcycle help… and they replied I am using the wrong form… clearly they didn’t understand the issue… I have tried to resend them additional info… hoping they understand it and can fix it.

Just use T1013 or Press F4 then 1013

Romel Recido
htpps://www.getsmartfinancialsolutions.com

I think you may have each file looking for an AuthRepBus causing some grief.

Remove the selection at top of the AuthRepBus form. ie set to “Select the type to prepare”

You can set this in your options to the default.

For the initial question about error T859, incorrect form version, updating Taxcycle will solve that. Our February 5th update sets the form version to what CRA now requires since February 8th.

As for AuthRepBus (previosuly RC59), if only a small number of your clients have business accounts with CRA (GST/HST, payroll remittance), I would suggest leaving the Options for AuthRepBus defaulted to “No default” such that no messages trigger for that unless you go to complete an authorization for your client that does have such accounts.

Hi… that works for mine… but WHY are all my carried forward files showing this.

This seems unreasonable that every single client… I should have to go to auth Rep Bus and change for each. There must be a preset I have clicked on ? ? Any ideas where I can change this globally?

Fantastic… but where in Options is this located… I cannot seem to find it.

You can find that under T1/TP1, New file.
Scroll down almost to the bottom and you will find this:
image

1 Like

Thanks… I think I set it… during a training session… not realizing the repercussions