TaxCycle | Products | Pricing | Training | Documentation | Support | News

Where do I set these defaults?

I must be blind, since I cannot see where to set the default in the options?

Should be here, under T2, New File:

@Cameron, yes I know that is there and that takes care of box 1, 2, and 3; however, the error relates to box 1a and 1b.(the boxes in yellow in the picture I uploaded.

How do I set the defaults for 1a and 1b? So I do not get the optimizations do not match the specified defaults?

image
image

clicking on use default optimizations just clears the check mark

image

and then I get this.

image

The option for 1a or 1b are found in options after expanding “New File” and selecting the year that you would like to set the defaults for:

~ Rob

1 Like

I guess I did not go far enough, if you are just on new file, those options do not show.

Yes, we have noticed the inconsistency and will add it to the New File level option. The options 1a and 1b were added for 2015 forward and the New File level was not updated with those extra options. Look for it in the next release.

Thanks for bringing it to our attention.

~ Rob

1 Like