TaxCycle | Products | Pricing | Training | Documentation | Support | News

Taxcycle does not open Doxcycle since upgrade to 9.0.38113.0

Anyone else noticing issues with Taxcycle opening the doxcycle file created file with Doxcycle 9.0.38113. Print jobs are going failing etc. I am going to reinstall 9.0.36933.0 to see if the problem goes away.

I have not had any issues with Doxcycle opening. As such I have not looked at what version the file may have been created in.

have not had an issue opening, but sometimes the connection between files does break…

husband’s will print to Doxcycle, spouse does not, for instance…

Must be something with my PC then. Taxcycle will not open Doxcycle file if Doxcycle is not already open. have reinstalled doxcycle. may have to do the same with taxcycle

Having same issue James. I’m going to reinstall both Tax and Doxcycle on Monday

Reinstalled both programs this morning. Still have to open doxcycle first for the link in taxcycle to work

Have you tried playing around with the “sharing” options in Taxcycle & Doxcycle?

Yup that is my problem, if doxcycle is not open already open, taxcycle will not open doxcycle. if I open the program first it works as expected. maybe @Cameron has some ideas why it stopped working for some people and not others. At least I know it is affect more than one person.

Not many sharing options to play with Arliss; regardless, I did not make any adjustment

Can you open please TaxCycle, do the minimum you can and then try to create the link, and then send the log file just from that session. There may be a clue in there.

This morning I rebooted my computer, started Taxcycle, opened the file I was going to start work with, clicked the open doxcycle button, doxcycle opened but the clients doxcycle file did not open.

I went to the options, diagnostic to find and open the logs so I could send them to you.

I thought, to make it easy, I would clear out the log files. That way there would only be two files to send, one for taxcycle one for doxcycle. So I cleared the log files for both and shut down both programs.

Opened taxcycle and the current file. Clicked open doxcycle file. Doxcycle opened and so did the file. It all worked perfectly.

Shut it all down, did it again with a different file, all worked perfectly.

@james1 try clearing the log files for both programs, shut down and start it all up. that might solve it for you.

1 Like

Well the reboot seems to have fixed it. I never thought of that since we have never had to reboot after an update before. Funny thing is it is the first thing I tell my staff when they have a computer problem.

1 Like

You two have had quite a time with this! Thanks for going through it all for the benefit of the rest of us.