TaxCycle | Products | Pricing | Training | Documentation | Support | News

Doxcycle not opening - Solved

Doxcycle 9.0.40243.0
Taxcycle 9.2.39956.0

Doxcycle files will not create or open from their taxcycle doxcycle buttons if doxcycle process is not already open.

Uninstalled both Doxcycle and Taxcycle and then reinstalled. Did not fix the issue.

Should note that if I use the Link tab, source documents, Doxcycle will open using the link there.

After rebooting my computer with each uninstalls and reinstalls I was still having the above problem. So I figured one more reboot wasn’t going to hurt anything and that final reboot worked.

Try turn the computer off and on

Capture

I do not see “smaller icon on the right” mentioned in the option.

I still do not see this. Can anyone confirm they do?

Yeesss… Hmmm… I’ll look into that.

Looks likes we missed updating the description. It should say something like this:

The prior year becomes the default year when creating a new DoxCycle PDF file. On January 1, the default reverts to the current year until a newer module becomes available.

That little addition is helpful but I still think a more full menu option would be great.