T5 slip filing error

This probably isn’t a TaxCycle bug, but I can’t find a better category for this:

Something has changed with respect to T5 filing. When I get to this point:

I click [Next], and TaxCycle used to automatically grab the XML file name (including path) for the next screen. But, now I get “The filename is not valid”:

When I acknowledge that message, I can navigate to the “XML File location” specified on the left, and the process completes successfully. However, I’m not sure what changed, or why this isn’t happening automatically anymore. I have tried changing the default location for temporary files in TaxCycle options, but that doesn’t seem to affect the XML File location. Any suggestions for further troubleshooting? Something in my TaxCycle Options? Or Windows settings?

I transmitted something last week and got the same result. I was able to navigate to the transmittal file and it transmitted successfully but the program would not pick it up automatically.

I had this happen to me a few weeks ago. If this happens you should be able to go to the link “under XML File Location”. After you do this, next time it should remember it.

You mean the clipboard copy link? No, I’ve tried that. Still doesn’t “remember”.
Somehow I think it’s a Windows setting or a browser setting. As if TaxCycle sends the XML file location to the “file open” dialog, but Windows or the web browser ignores it. Does TaxCycle use my default web browser at this point?

Maybe I am not explaining it correctly :relaxed:. I ended up calling TaxCycle and they showed me how to do it. After that no problem.

There’s a fix for this in the latest TaxCycle release that is supposed to come out as an automatic update in the next couple of days. The mention doesn’t appear in the release notes, thought (see TaxCycle 11.0.45520.0—T5013 Customer Requests). You can either wait for the auto-update to trigger or download the full version right now.

1 Like

Really? Great! I didn’t expect it was something in TaxCycle itself. Thanks!

1 Like

I don’t believe it was something we changed that caused the issue but we were able to do something to address it. :slight_smile:


I’m having trouble installing the latest update. When I close TaxCycle, the update triggers, and I click [Install update], but the program closes and no update happens. Anyone else experiencing this issue?

1 Like

My install did the same thing. I don’t think it’s installed anything. Good thing I trust TaxCycle.

Download full version.


Thanks @Arliss but that’s another issue. This is the auto-updater failing. Maybe I should post it in a new thread…

Installed it three times but nothing happens.

1 Like

I’m now using version 11.0.45606 and the T5 filing problem is still there. I never did install version 11.0.45520 - I assumed the fix would be included in the next “auto-update” version, which was 45606. Do I have to specifically install version 45520?

1 Like

I’m on the same build as you @Nezzer.

Tonight I was filing some T5018 slips and found that I also had to manually navigate to the XML transmission file. That only ever seemed to happen once or twice a year where TaxCycle gets confused as to where it saved the file but I have had it happen quite a few times lately.

1 Like

Same issue here. First the system was hanging up completely and not going any further and I had to force-shutdown TaxCycle. Now after a restart I’m getting the same error message. Did the file naming change? There are spaces in the XML filename now - is that part of the navigation issue? I really don’t want to have to manually do this with each client.

Redacted-Tslip filing issue

Hi All,

One thing to try is to enable the option found here - we had found that setting it in testing helped with the xml file upload page so that it didn’t need to be manually selected as you have mentioned:

Transmission - E-Services

Make sure to select “Apply” and then “Ok”. Also you may have to restart TaxCycle after enabling the option.

~ Rob

When I try to transmit an amended T4 it is not automatically accessing, the info on where to fnd the file is incorrect, 2 levels down it has a non existent folder name - so I can’t find the xml file

I re-downloaded the entire program and when I try to file the amended T4 the message I get is 821679487RP0001 3-55-39 PM.xml The file name is not valid

Difficult to diagnose the issue for your situation without having one of our support people run through it with you…have you tried contacting our support line?


or other contact options available here:

They would be able to run the attempted filing with you and perhaps use a remote help session to see what occurs on your computer and if there is a particular issue impeding your xml upload.

~ Rob