TaxCycle | Products | Pricing | Training | Documentation | Support | News

T2 Auto-fill Error -- ERR.73


#1

Just tried to use T2 Auto-fill and after logging in with CRA and confirming the Business Number, I get:

Error—ERR.073
You have multiple authorizations for the SIN or BN entered.

You will only be able to obtain tax information if you Log in to Represent a Client.

Anyone else encounter this?

Thanks,
Andrew.


#2

Yes, I had that on one client. I didn’t investigate further but being a new client to our firm, I assume the previous accountant is still authorized. Why this prevents AFR, I’m not sure.


#3

Hi Andrew,
I do not think it is a problem that other people have been authorized in the past.
If that would be the case access the customer CRA account and delete old authorizations (with the customer consent)
In my case, I had one customer registered in my individual CRA account and again with my business CRA account and in order to get the Autofill my return work I cancelled one of the authorizations.


#4

I get the same error for one of my clients. After several phone calls to CRA, I finally got someone who told me this is because there are TOO MANY authorizations for that client (from different accountants, etc). I think the number he mentioned was 10. When one of us (accountants) files an authorization for a client, it doesn’t clear or cancel any of the previous authorizations. As a L2 representative, I can only remove MY authorization to represent that business. As far as I know, I can’t remove someone ELSE’s authorization. Otherwise, the client would have to contact CRA to request that other authorizations be removed (or, if they have a My Business Account, they can log in and view/remove authorizations themselves).


#5

@Nezzer @besenyi.cga @AndrewS @fabien You can use RC59xCancel form and transmit it to cancel the previous accountant’s authorization.

https://www.taxcycle.com/Documentation/Electronic-filing-EFILE/RC59-business-consent-form

Steven


#6

Not quite, Steven. Part 2 of that form has 4 options (A - D), and none of them allows me to keep MY authorization while cancelling all others. So, if my previous post wasn’t clear - there is no way to remove previous representatives without cancelling my own authorization.
Also, RC59XCancel requires me to get my client’s signature. And, after submitting it using option A, I would have to get another signature, and file another RC59 to RE-authorize my firm. Pretty much the same as having the client phone CRA to cancel only SOME authorizations.


#7

@nezzer Below Part 2 option D, you can enter the id of the rep you want to cancel the authorization for. So, you would not be losing your access.

After that, if needed, you can transmit RC59 to get your consent approved instantly. At the end of the day, you get instant access so that’s where the benefit is. If you have further question, call us and our support can help you answer any other questions you might have.

Steven


#8

LOL Steven :grin:
Yes (per your first suggestion) - IF you knew who else your client had authorized in the past, and IF you could somehow get their Rep IDs or business numbers. But the whole problem with this “ERR.73” is that there have been more than 10 authorizations for that client. I’d have to find out who all of them were - my client might not even remember - and then phone each one and ask for their Rep ID? Not gonna happen.

Per your second point - you’re right - the instant access is nice…if it works. T1013s are supposed to be the same, right? But, I’ve had cases where CRA doesn’t give instant access because they need to review or verify something. CRA says, “You MAY be given instant access, but we don’t guarantee it - we are required to respond within 6 weeks.” On the other hand, the majority of RC-59 submissions should be no problem, so this “instant access” is better than the 5-day wait when you submit online - through Represent A Client.

To be clear, the functionality provided in Tax Cycle is great! I’m just frustrated with CRA’s implementing this ERR.73, their lack of documentation about what it means, and their lack of informing everyone (even their own staff) when they did it.:imp: