TaxCycle | Products | Pricing | Training | Documentation | Support | News

T1273 pin

We used to be able to e-file a T1 if the PIN on the T1273 was not entered & just checked off. I just tried to e-file a return and it will not e-file without a valid PIN entered. I tried a few old tricks (ie: all zeros etc) but cannot get it to e-file. Client is not in enrolled in any programs and I really don’t want to enter all the data into a T2042 especially all the data from the CCA/Asset schedule. We completed 3 years of returns and don’t want to go back and recreate them. Any tips on how to get around this so we can e-file? Thanks in advance for any assistance.

Unfortunately I have found no work around for this. At one point in time there was a generic PIN we could use that would allow us to eFile, but it did not work for 2018.

As a last resort, confirm that there is no PIN (if you have not already done so), sometimes AgStab has created one for some reason of another.

I had to eFile the returns on the T2042, then mail the T1273 to CRA to key the info, which then generated a PIN.

This changed in 2016. Before that the PIN field could be left blank and, per the CRA spec, we would put 8 zeros to transmit the return. From 2016, CRA require a valid PIN for the return to be filed and do not accept zeros. We were told that clients should contact the AgriStability/Invest administration to get a PIN.

Since the client does not participate in any program, I am guessing they used to be in AgriStability and dropped out and, instead of moving the data to a T2042 at that time, you just kept using the T1273.

We do have that Smart copy of T1273 to T2042 that moves some of the data and I think that includes CCA stuff. Any of the commodity sales and purchases will not copy, of course, but it would save some data entry. Just make sure everything matches before deleting the T1273…

Thank you for the tip on the Smart copy, I will work it out that way. Yes he was in AgriStability in previous years. Thanks.

Hi Cameron, I have 2015,16 and 17 returns and the Smart copy/paste is greyed out for the 2015 so i can’t use it or the short cut keys. Was it not available for 2015 or do i have to enable it? Thanks again in advance for your help.

Sorry, but i have another question. I tried the smart copy/paste using the 2017 and it works if i copy to another T1273 but it won’t copy anything over to a T2042. Am I missing something?
Thank you.