T1-DD(REP) Error

Anybody else receiving the following error (Using 3.2.26386.0):

I am not getting the error, are you getting to log into the CRA system?

I was logging in just fine, using the steps set out on the Taxcycle blog.

This morning, everything is working fine. Computers seem to be as temperamental as people some days.

I started getting that error myself about an hour ago. It was working fine before that. I am thinking it is a glitch at CRA?

TaxCycle didn’t received a response from the CRA that it could work with (I know that’s stating the obvious!). In fact, it didn’t receive anything. The connection to the CRA’s TDD server was shut down before TaxCycle received the TDD payload. Unless your internet connection misfired for a few moments during the download, it was likely the CRA server terminating the connection.

Does this happen fairly quickly - a few moments after moving past the SIN entry phase? Or does TaxCycle sit there idle for a little bit first?

This scenario is logged (even with detailed logging turned off). A look inside one of TaxCycle’s log files would help us to identify the cause.

It was occurring immediately after the SIN entry phase.

I can upload a log file if you want to make sure it was not something on Taxcycle’s end.

The T1DD(Rep) was working fine on Sunday.

If you could please email a log file(s) to info@taxcycle.com. The file(s) will then make it to me.

I had trouble with this for most of the morning except my error message was different. I had a 503: SYSTEM_ERROR.

Now the last time I tried it, it worked. Except it downloaded the same slips and information three times. Is there a way to clear the lines when there’s multiple of the same t-slip?

The TDD service was down on the CRA’s end for a few hours this morning. We have word that it is back up and running again.

When we know about these outages, we post them to the blog.

I haven’t yet had success getting info from the TDD from multiple clients - once logged into the CRA site, pasting the SIN numbers I get the following error message:

“Internal Error occured while trying to process the request. - Invalid Session Cookie. Global Logout can not be performed.”

Is that a problem on my end? Does it matter that I’m using google chrome for a browser?


Working great for me. Using Internet Explorer.

Your browser shouldn’t make any difference. We use Chrome here in the office. Within Chrome, you may need to clear your cookies, or at least any for the CRA.

If you’re unable to successfully complete the session by logging out, TaxCycle will not receive the authorization token it needs to proceed to the download phase.

We’ve been in touch with the CRA to try and find the cause of this problem. An issue with the service has been resolved today, but I don’t believe it addresses this scenario.

I will keep you posted.