TaxCycle | Products | Pricing | Training | Documentation | Support | News

Efile Error Code 194

Tried to Efile a tax return for a client this morning with the error code 194 and saying CRA is having technical difficulty at this time. But then efiled another return right after with no problem. Has anyone else come across this yet this year? Thanks in advance.

FYI - I E-filed 3 returns first thing this morning, all prior year
returns, without issue.

Greg.
Quoting “Joy Maslen via protaxcommunity.comtaxcycle@discoursemail.com:

Today, I tried to EFILE a T1 for the first time this year, and got an error message, “The Canada Revenue Agency’s records indicate that you have not received the necessary approval to submit T1 return records. Please call your EFILE Helpdesk.” Tried another client and got the same error. Phoned the EFILE Helpdesk and they told me they have no record of my renewal for this year!!! I renewed in October, as soon as they sent the reminder email (like I do every year), but for some reason I guess it didn’t go through. Now I have to wait 30 days for them to process my renewal. Anyone else had problems with their renewal this year?

Did not have an issue, I guess you did not notice you did not receive the acceptance email.

Yes @james1, you are probably right, since I could not find it. Thought I had received the confirmation, and updated the EFILE password in TaxCycle, but I guess my memory is not so good…
In any case, it took CRA only 4 days to (re)process my EFILE application. So, big sigh of relief.

Excellent, CRA can be very accommodating sometimes