TaxCycle | Products | Pricing | Training | Documentation | Support | News

Showing wrong Currency

Does anyone has a solution for this issue


This time I tried this fix, but even its not working.
image

Looks like your windows setting has pounds for the currency system.

Control Panel

Region and Language (Should be English (Canada) )

Format Tab, Additional Settings Button

Currency Tab, Currency symbol field.

I think that you may have changed your keyboard/language settings to be English (UK) which caused the change. You may have also installed two language packs in Windows and are flipping between the two. Since I have to use French (Canada), I am constantly switching to that pack inadvertently.

The quick fix of checking your regional settings turned out to be a waste of time. In 35 years I’ve never had a computer with the wrong currency setting. But, it was worth a try.

The second fix offered by TaxCycle worked:

Go to your TaxCycle icon

Right click

Properties

In the Target window, go to the end of the command line, leave a space and type /EN.

That fixed it for me. I think…

Harley Hemeon, B.Sc., CPA, CGA

Harley Hemeon Inc.

1639 Eastern Shore Rd.

West Berlin, NS B0J 1H0

Halifax office:

213 – 30 Chipstone Close

Halifax, NS B3M 4H5

Cell: (902) 483-8193

Fax: (902) 356-2716

West Berlin: (902) 354-3250

Halifax: (902) 407-0360

No. It’s dollar. On client letter it shows dollar sign not pound.

This is a known issue with TaxCycle. Give them a call to resolve. It has nothing to do with your Regional settings.

Thanks, adding /EN. is working.

I’ve had the same problem for over almost 2 years. Adding the “/EN” is the only thing that does the trick.