TaxCycle | Products | Pricing | Training | Documentation | Support | News

My currency is £ on pop ups, anybody knows why?

Hi,

I don’t know why but my currency symbol is £ instead of (dollar sign) in pop up notes! Can anybody guide me how to replace it with dollar sign ?

Thanks,

image

Have you checked your computer’s currency settings?

1 Like

Try setting your TaxCycle Shortcut with an “/EN” at the end:

Right-click on your TaxCycle icon and add the text to the end of the Target path:

~ Rob

1 Like

@Mike20 It has something to do with your Windows region and language settings. I have the same issue. As @Rob says - use the /EN switch. It works.

1 Like

Thanks a lot Rob. It worked. :+1:

Hi Rob @Rob

I still have the problem. Actually it worked just for one time. After that I still have the £ sign instead of dollar sign. I like to have dollar sign and not £.

Can you please advise.

Thanks,

I have TaxCycle on three computers and all of them have this problem and not solved yet.

Thanks.

Yes, it is dollar on Windows settings.

@Mike20
I have had this issue for at least 2 years - showed up after a major Windows update when Microsoft added “English Canada” as a “Display language” in addition to being a “regional language” or something like that.

In any case, the “/EN” switch has worked for me ever since. Are you sure your TaxCycle shortcuts still have the “/EN” switch in the Target field? Are you starting TaxCycle from a different shortcut?

Thank you very much Nezzer. I checked and the shortcut was from other place. Now it is OK.

Thanks again.