TaxCycle | Products | Pricing | Training | Documentation | Support | News

Printing Order of T1273

#1

Anyone else run across this or something limited to my network? For the T1273 the CCA schedule seems to print ahead of the T1273 form instead of after it. The T2042 and T2125 seem to work correctly… and under my print settings the CCA is show under the T1273 (reversed from the attached image which would be correct)

#2

Go into your options, you may be able to switch them around in the print settings. Mine appear to be correctly ordered

#3

Hey, is that correctly ordered when printing or in the print settings? :slight_smile: Our print settings are set to as follows which I would assume is correct but the actual page when printing seems to reverse the order. Unless we got something corrupted locally.

#4

@verlin

Can you try deleting all the T1273 forms from your print set, and then adding them back, starting with the T1273?

These forms have an invisible “parent” that keeps them grouped together by entity… perhaps that has become internally messed up some how.

~ Cameron

#5

I tried deleting them entirely (T1163/T1164/T1273/T1274), applying the changes, adding them back in but I seem to get the same result. I’ve also reverted my print jobs back to factory default but still seem to come up with the same results. (it does seem to apply to 2013 through 2015)

I tried also using my local settings instead of my options package but am getting the same result. I was going to take a brand new machine, install TaxCycle and open up one of our files to see if that did it as there should be no ties to the existing environment then unless anything is stored within the clients tax file?

#6

I can reproduce this problem now… I’m investigating and will report back soon.

#7

@Verlin

Looks like a bug in our ordering code. I’m fixing it right now, we’ll test it and include it in this week’s update.

Thanks for taking the time to explain the problem, and my apologies for the inconvenience.

Best,

~ Cameron

#8

Thanks! :slight_smile: