TaxCycle | Products | Pricing | Training | Documentation | Support | News

Persistent issues with Client Manager indexing

Wondering if anyone else is having issues with their client server indexing?

We have the client manager running on a Windows 10 64bit PC on our network, and all of our files are on a server running Windows Server Essentials 2012 (it doesn’t run the Client Manager well, so we have it running on the PC which gives much better performance).

Not sure exactly when this began, but for at least a few weeks we’ve been having indexing issues - things will be fine, and then I believe it re-indexes overnight and the next day we will only have about 1/5 of our files indexed when I run a full list search.

We’ve given the TaxCycle service admin login credentials per the TaxCycle help page, and I’ve redone this process twice in the last two weeks after windows updates just in case it was the issue. Today I noticed files were missing from the index again, despite the folders being on our list, so I did this again and manually triggered a re-index and we’re fully indexed OK again.

Previously when I used to login, I believe the folders used to all have check boxes instead of the red refresh icons, but I could be remembering that wrong, ex:

image

When I click the refresh icons the server does have access to all of the folders (i.e. they all go to checkmarks).

Anyone else having issues? ideas on what could be causing this?

1 Like

How long does the manual index take to complete? The overnight index shouldn’t be any different to a manual index, but something is clearly different. The Client Manager server keeps its own log files. Would you be able to send us your most recent log file(s)? They are located in this folder: “C:\ProgramData\Trilogy\Services\Log”.

As an intermediary step, you can disable overnight indexing by deselecting the highlighted option below - or at least opt out of the database reset.

Thanks Andrew,

This occurred again last night, so I’ll e-courier you the log files. I re-indexed today and it didn’t take any longer than usual (10 minutes or so). It appears to have picked up all the missing files again on the manual re-indexing this morning.

Appreciate the help!