TaxCycle | Products | Pricing | Training | Documentation | Support | News

Billing notices suppression / error message

Since a couple of revisions back on the T2s, I notice I’m getting billing message alerts when filing. (“Invoice by schedule does not match…” etc.)

Is there a general way to suppress these everywhere (T1 as well) as I simply don’t invoice that way, so they are more of an annoyance than anything else. :slight_smile:

Also, I notice after the new updates a CGI message for a blank line to be deleted each time (for non-connected corps it seems). Bug? Me?

In Options:
T1 (and T2) > Price - select year
At the top there are Invoicing boxes checked “Invoice by Schedule” and Invoice by Hour"
Uncheck the ones you don’t want to use.

Oy - not sure how I missed that!!! Thanks Debbie.

@Cameron - this has now re-appeared as messages. I have the “Invoice by schedule” and “Invoice by hour” boxes unchecked in all years of both T1 and T2 modules, but the error messages are always coming up requiring us to got to the schedule and uncheck both of the boxes.
Not sure when they started appearing again, but can we please make them stop?

Uncheck these boxes:

You can also turn off the review messages:

As I said in my post, I do have those boxes unchecked (and helped others deal with this issue above). For some reason it has reappeared and I’m wondering why.
I’d prefer to not have to turn off review messages if at all possible.

Tree-1-icon.png

What ever is in those boxes at the time the return is created will be transferred to the billing schedule. That works reliably for me, so if it’s not for you I’ll need some more information about what you are doing to try and recreate the problem.

Are you using local options or an options profile?

An options profile - the messages do not come up on a new T2 now, but are still coming on a new T1

Can you remote in and take a look?

Tree-1-icon.png

I can’t, but a member of my team can. Just give them a call on our support number. 1-888-841-3040.

Thanks.