2017-2-13 Autofill local host does not connect

Got this error message:

This site can’t be reached

localhost refused to connect.
Search Google for localhost 8011 taxcycle tdd

Taxcycle was just was updated. Also I was trying to download the 2015 data, not the 2016 data.

Tim I just did 2015 AFR and I had no problem ? Using version 31153

I have been getting the following message with 2015 for sometime now.

This page can’t be displayed

•Make sure the web address http://localhost:8011 is correct.
•Look for the page with your search engine.
•Refresh the page in a few minutes.

In my case it splashes up after the download but does not affect the actual download. ie. it still works.
I didn’t press to find out why since it still downloaded.

2016 looks like it did for most of last season. :confused:

@TimParris -

Did you get the data anyways, or did this message happen before the download?

~ Cameron

today was the first time it happened. Also, I have now just also tried it with a 2016 and got the same error.

I have just been updated to the latest release. However, it is entirely possible that the problem arose during an earlier release as I have not really been using AFR since December 2016.


To troubleshoot this we need to know whether this error happens before you get the data, or after.

Can you help?

~ Cameron

I tried and was able to successfully import AFR data for a husband and wife (Firefox Browser).

ERR_CONNECTION_REFUSED is likely a permissions issue when your browser tries to post results back to TaxCycle. To help with this, you can get TaxCycle to reserve this address. Open TaxCycle and then the Options window. Select TaxCycle | Transmission | Auto-fill My Return (AFR) and click the Reserve button.

I did the reserve, but still am getting the error message. I even tried to reserve it again with the same results.

The error message shows up while it is performing the download. I get the data, but the error message is a little disconcerting.

Any other suggestions?

Can you start TaxCycle as an Administrator and then attempt to use AFR? If you right-click on your TaxCycle shortcut, you should see a “Run as administrator” option. I’d like to see how TaxCycle handles this when running with elevated permissions.

Another test is to change the web browser. By default, TaxCycle should use your systems default browser. If possible, can you try with another browser?

Also, would you be willing to email info@taxcycle.com with your most recent TaxCycle log file after an AFR attempt?


Attempt as administrator - Same error
Attempt using Internet Explorer instead of Chrome - Same error

Environment: Win 7 Pro, SP1

I have a detailed log, but I looked and there are SINs in the log. I opened a couple, then attempted to download only one of the two. Given that there are SINs in the log, I will need an e-courier link. I believe that you will (uggh) know my email address by now.

I believe that we’ve now solved this. The fix will be in the next TaxCycle release which will ship mid next week.