TaxCycle | Products | Pricing | Training | Documentation | Support | News

T1013 Error T859

I keep getting an error message T859 when submitting T1013 as it tells me that I’m submitting the wrong form.

image

Anyone knows if it’s on my end or CRA’s?

As of Feb 18 the newest version of the T1013 included in the 2018 module must be used. I would guess you tried submitting from the 2017 module.

I tried to submit from both 2017 and 2018. I assume from your message that I have to wait an additional week prior to submission and I should be fine?

From CRA EFILE news email of January 17th, 2019

Electronic filing of Form T1013.

Note: You must use the 2017 version of the tax software to electronically submit the 2017 form through the T1013 transmission web service until 8:00 p.m. on Friday, February 8, 2019 (Eastern Time). When the T1013 transmission web service re-opens at 8:30 a.m. Monday, February 11, 2019 (Eastern time), it will only accept the 2018 version of the T1013.

I have been able to submit this week from the 2018 module so that must not be the issue. My other post should have indicated Feb 11.

Thank you I had a mistake in my efile password: as simply as that