Printer settings being changed by Taxcycle

How can I stop the software from changing my Windows default printer (Brother laser) to print 4 on a page, duplex? I keep setting it back to normal, but the next print, it’s back to tiny 4 to a page… Frustrating. My Taxcycle is set to one page per sheet one-sided, but it’s setting the actual Brother Preferences to 4 in 1.
Happens in T1, T2 T4 so probably in all modules

Under Options [little wrench] you can set the print options for each module.
Click the module, then print then the year. Select the print set and on the top left setting you can select your printer.

I’ve got the settings done correctly and have had for many years. The update before last, they started changing my actual Printer settings, not the settings in options.

Could you please call or email our support team so they can connect with you and help troubleshoot what is happening?

Contact info is here .


Have not had this issue with Taxcycle, but seems like Windows keeps reassigning the default printer settings…

Bert You have to go into settings under device s go to printer un check let windows control default and click on the printer you want to be default

I do not have that checked. One thing I am wondering about though… I frequently access my computer via a remote from home… Wondering if that resets things…

Do you use the same login for both computers

BertMulderCGA I use remote desktop also for remotely accessing my computer and it always changes my printer settings. Doesn’t matter if I open Taxcycle or not.

Ah ha! I think we’re onto something! I remote in almost every night…
@sarka can the team look into why this would happen? Or do we need to deal with Microsoft?

This is a microsoft issue. Nothing to do with TaxCycle.

Not sure if this may help, but their is a setting in RDP that allows use of Local Resources (ie. Printers). If you’re using that, I wonder if it’s changing printer configs?