Date on medical receipt from DoxCycle to TaxCycle

What am I doing incorrectly? I’m new to TaxCycle this year.

I scanned a bunch (read over 60) of medical receipt, put the date as 2016/12/31 in DoxCycle, and posted.
TaxCycle populate the name and amount, but leaves the date blank with a memo to the effect that it’s unable to post the date to that field, but also a warning that the date is required. Needless to day, deleting 60+ memos, plus inputting 60+ date that are all the same (somehow, wouldn’t even let me copy paste it) was a pain in the a**, but if that’s the way the software works, I’d rather learn it sooner than later and change our workflow for medical to good ol’ manual process.

See attached screen shot of one given receipt from both the DoxCycle and TaxCycle side. Again, what did I do wrong?

I have run the program and have not come up with that problem I have done about 100 returns so far with medical it is actually pulling the date off the receipt so I don’t have to put in a date on doxcycle. Are you putting a date in taxcycle before you post to taxcycle?

Thanks for the input. I did an experiment and went and redid a few medical slips, this time with manually inputting the date in DoxCycle instead of leaving the automatically populated 2016/12/31. Reimported the slip and all the fields were filled properly on the TaxCycle side.

So I conclude that we shouldn’t leave the date field with the default in DoxCycle.


1 Like


We think you’ve found a real problem and we’re working on solving it now.

If you can create a file that shows this behaviour and can send it to us (use e-Courier if it’s real client data), we’d like to confirm that we are fixing the right thing.

Thanks for your help, and apologies for the inconvenience.

~ Cameron

Wonder if it has to do with the computers regional settings??

That what I think might be the problem

What should the regional settings be? What are yours set at?

I don’t have ecourier, but have other means to send secure attachments. What email should I send it to?

send it to

@fabien, send @Cameron or an email with your contact information asking them to setup an e-courier account and they will create a guest account for you (no charge) which you can then use to send them files (again at no charge to you). You will only be able to send messages to the helpful staff at taxcycle with that guest account but you can send them things that are secure.

Done - through e-courier. Thanks.

I’m still having this problem, anyone else? It is fine if I type in 31/12/2018, but if I leave the default it tries to import the hours and minutes too and that confuses TaxCycle.