TaxCycle | Products | Pricing | Training | Documentation | Support | News

AFR not downloading

Good evening,

Is anyone having a problem downloading from CRA using AFR? This is my fourth client getting the following message.

““Tax data was found for download but issues were encountered. Some parts of the data that were not retrieved may be available when these issues are resolved at a later time. The following databases returned an error: slips, summary. Please download again and clear the checkbox next for data group causing the error. For further assistance, contact TaxCycle support for assistance.””

I don’t see anywhere a checkbox for date group to be cleared.

I had the same issue try again, but make sure you untick the little box in the down left corner that says to use the last downloaded information

Agreed, same problem and found the same solution, uncheck last download….

Gregory Marko PEng, MBA, CPA CMA

Gregory Marko Chartered Professional Accountant

**P:416.527.4431 **

**F:416.850.4600 **

This message and any files transmitted contain confidential information and are intended only for the individual named. If you are not the named addressee, you should not disseminate, distribute or copy this email. Please notify the sender immediately by email if you have received this email by mistake and delete this email from your system. Email transmission cannot be guaranteed to be secure or error-free, as information could be intercepted, corrupted, lost, destroyed, arrive late or incomplete, or contain viruses. The sender, therefore, does not accept liability for any errors or omissions in the contents of this message which arise as a result of email transmission. If verification is required, please request a hard-copy version or request transmission by electronically secure means.

I had few the same situation and I never had this issue before. Yes that is what I do but sometimes I have to close TaxCycle and restart it again.
Thanks for your replies.

We were told by the CRA that this was related to an issue on the CRA side over the weekend. We were told that it has been fixed this morning. Let me know if you are still experiencing it.

Steven