Phantom Question Mark Review Issue

I just spent an hour searching for the hidden question mark. This happens frequently. A question mark review mark is placed somewhere (you don’t know where - that’s the fun part)

First review comes along and the question mark magically disappears - or does it?

I go into the Review tab - because there is something preventing the filing… but nothing requires my attention.

So, we keep looking… we find some memos, tapes, all signed off. No EFILE errors or restrictions, no overrides that are issues - so I start scrolling all the tabs - nothing… just some memos

Then I go through ALL messages - still nothing is the issue.

As luck would have it, I stumble on something possible. I clicked through the several T4 slips and now the tab (but ONLY the tab) changes.

I scroll through the entire sheet - not a single question mark is found.
I look at the memo in the issuer - nope, nothing there either.

So I get rid of ALL the sign-off marks and even delete the memo… but the Phantom Question Mark is still there.

So now what?

I start going through line by line and clicking a new Question Mark Review Mark on every cell that was checked off…

Then I proceed to remove them - and STILL nothing worked.
Yep, you guessed it - Require Attention says Nothing… I have a Red Man on the Review Tab saying I can’t file - and a Question Mark on the T4 Tab that won’t disappear.

The fix was either I delete this slip and try again … or what I ended up doing …

Started clicking Question Marks on and off in the AFR column… and guess what? That made it disappear.


Please - either fix this question mark issue - or at least make it show up on the “Require Attention” section.

Now - I’m going to keep plugging away on the rest of my Sunday afternoon.

It took a while to read the saga of the missing Q mark but I’m happy it turned out well. I feel your pain, though.

I have had this happen to me a few time. It normally a review ? that was un-clicked on the side-bar and not on the return. I have to remember where the ? was placed in the return and click it back on then off again. I never unclick a ? from the side-bar anymore.

It is a pain!

Add another one to the list today. Had a question mark on the Review Tab itself. Could not for the life of me find it. 40 minutes going through every single working paper - no icon anywhere like mentioned above. Finally… I found it - by pure luck - it was on the Carry Forward Summary … but doesn’t show up any other place to know it was on that sheet.

PLEASE can someone at @taxcycle fix this?
Tags: @Cameron @Andrew @Carl @Blair @Elizabeth

Another one today - I’m still stuck trying to find it. This time on the Medical worksheet. I’ve manually gone through every single cell and used ALT + 0 to clear all review marks - and I still have this phantom question mark!!!

is there a memo on any of the fields that are important? Could it be a question mark from a medical premium field from a T-Slip. Highlite the medical expense worksheet on the left and press ctrl-0

Would you be able to share one of these files with us? We have tried to re-create this with our test files and so far have not had any luck.

If you send an email to to my attention, I will send you the link for the secure file share site we are using and hopefully we can figure out why this is happening.

I had someone reach out from support when I sent them the link to this article. Pressing SHIFT-F2 cleared them. Not sure how… not sure if it cleared others that I was supposed to check… but that’s what finally worked.

And now somehow I created 3 replies

1 Like