TaxCycle | Products | Pricing | Training | Documentation | Support | News

T1013 Issue Object reference not set to an instance of an object

It is Saturday Oct 24 and when sending T1013 today I get the below error:

Transmission Failed, Could not connect to Internet or the request timed out.
Object reference not set to an instance of an object.

Anyone else have this issue?

I’m getting the same message.

Yes, I am getting that same message too. Decided to use CRA authorization request instead, will scan signed form and submit. I won’t have instant access, but turnaround is usually a few days.

Can someone please send me a screen shot of the error? If there is an option on the error dialog to show more details, please get those extra details as well.

What does the authorization request results page show. Are there more details there?

Here is the AuthRep results, I’ve tried a few times

Scott Smith AuthRep Results 2020-10-24.pdf (40.5 KB)

It looks like cra is down this weekend hope it is back tomorrow

Kevin

Hmmm, strange you are having issues connecting to CRA today, Kevin. After reading your message, I went to check and had no problems accessing a client’s file on Rep-a-Client. I used the Chrome browser on Windows 10. Perhaps it was just timing? Hope it resolves for you.

Gerry

This is the error message i received.

They must have fixed it and I use the new edge chrome much better security

The Rep a client through the website works if you already had the client on your representative list. Also the rc59 works for business access via t2 module.

It’s only the T1013 that has the issue. Let’s find out tomorrow if it’s a CRA issue, if not I will tax cycle tech support Tommorow morning.

CRA is back up and running as it should be today i would try it again

Still not working.

I am having the same error this morning trying to send an AuthRep

“Object reference not set to an instance of an object”
I tried to send three times and get the same error each time

I can access and download a client already authorized but can’t send a AuthRep for a new client

Same error message I received

Yep that was the issue the entire weekend.

We are checking with CRA to see if they are aware of an issue.
We suspect the response from CRA’s servers is not at all what should be sent back, so TaxCycle is unable to figure out what it is.
I will give an update here as soon as we get some news.

To add to Allen’s comments, we are getting a response from CRA that is not in the prescribed format. The internal text of the response shows a general server fault, but no additional diagnostic information.

To add to this, CRA’s certification test site is not available either.

In sum, I am very confident that the error is on CRA’s side. We’ll continue to monitor this and push them to solve it quickly.

Thanks to everyone for patience!!

Any update on this? Thanks